Home Forretningsområder Partnere Aktiviteter Nyheder Om edgemo

Home Nyheder Nyheder Kritisk sårbarhed i NetScaler

Kritisk sårbarhed i NetScaler

Af Niels Holm, infrastructure specialist i edgemo inden for Citrix, herunder NetScaler

Der er fundet en kritisk sikkerhedsbrist i ALLE versioner af Citrix NetScaler og NetScaler Gateway. Vi anbefaler derfor på det kraftigste, at du får opgraderet din NetScaler til seneste firmware build.

Læs også om edgemo's NetScaler-as-a-service, NS2go

Usikkerheden er fundet i Management Interface-modulet på alle versioner af Citrix NetScaler ADC og NetScaler Gateway og kan resultere i, at brugere kan få uautoriseret adgang til NetScaler-enheden.

Sikkerhedsbristen har resulteret i, at Citrix i perioden 18.-25. september har fjernet alle NetScaler firmware-versioner fra sit download site, indtil der var fundet en løsning.

Vi anbefaler derfor på det kraftigste, at du får opgraderet din NetScaler til seneste firmware build.

Kontakt din edgemo BRM for at aftale tid, hvis du ønsker assistance til at få NetScaler opgraderet, eller hvis du vil høre mere om NS2goVi kan evt. ved samme lejlighed kigge din NetScaler igennem for andre sårbarheder.

Er du edgemo NS2go-kunde?
edgemo's NS2go-kunder opgraderes automatisk til seneste NetScaler firmware-version for at lukke for nævnte sårbarhed.
Opdateringen finder sted i løbet af onsdag den 27. september og vil ikke resultere i nedetid for dine brugere. Kontakt din edgemo BRM, hvis der er omstændigheder, der gør, at opdateringen ikke kan foregå som planlagt.

CVE-2017-14602: Authentication Bypass Vulnerability in Citrix NetScaler ADC and NetScaler Gateway Management Interface
This vulnerability affects the following product versions:

  • Citrix NetScaler ADC and NetScaler Gateway version 12.0 earlier than build 53.13 (except for build 41.24)
  • Citrix NetScaler ADC and NetScaler Gateway version 11.1 earlier than build 55.13
  • Citrix NetScaler ADC and NetScaler Gateway version 11.0 earlier than build 70.16
  • Citrix NetScaler ADC and NetScaler Gateway version 10.5 earlier than build 66.9
  • Citrix NetScaler ADC and NetScaler Gateway version 10.5e earlier than build 60.7010.e
  • Citrix NetScaler ADC and NetScaler Gateway version 10.1 earlier than build 135.18

 

Vil du vide mere?

Kontakt edgemo på info@edgemo.com / 69 89 88 00. Du kan naturligvis også bare ringe eller skrive til din foretrukne edgemo kontaktperson. 

Fornavn Dette er et påkrævet felt.
Efternavn Dette er et påkrævet felt.
Firmanavn Dette er et påkrævet felt.
Stilling Dette er et påkrævet felt.
Mobiltelefon Dette er et påkrævet felt.
E-mail Dette er et påkrævet felt.
Kommentar Dette er et påkrævet felt.
Tilmeld mig
edgemo nyhedsbrevet

Indtast bogstaverne vist ovenfor

Cookies

edgemo a/s website og shop bruger cookies til en bred palette af formål. Læs mere her

Tilmeld dig edgemo nyhedsbrev

Kontakt

+45 69 89 88 00
info@edgemo.com
CVR: 33885326

Hinnerup

edgemo a/s
Delta 6-8
8382 Hinnerup

Albertslund

edgemo a/s
Roskildevej 22
2620 Albertslund

alfabetisk indeks · sitemap